Tony

5.3.8.500

23 posts in this topic

new page search from address bar still not working correctly

stylish bug not fixed

Share this post


Link to post
Share on other sites

Posted (edited)

Adsense home page endless loading and Dropbox infinite link creation are still there, but overall a huge improvement in usability over v300.

P.S. One more bug that I've noticed - Twitch?is now unviewable, probably that has something to do with "Fixed the issue that some websites could not play the video properly".

Edited by KAMIKADzE

Share this post


Link to post
Share on other sites
6 hours ago, KAMIKADzE said:

Adsense home page endless loading and Dropbox infinite link creation are still there, but overall a huge improvement in usability over v300.

P.S. One more bug that I've noticed - Twitch?is now unviewable, probably that has something to do with "Fixed the issue that some websites could not play the video properly".

Twitch worked fine for me in 5.3.8.500.

Share this post


Link to post
Share on other sites

Posted (edited)

9 hours ago, Jubilar said:

new tab search bug

In my case,?it works well . Portable version

Edit:?It does not always work well, very erratic.

?

?

7 hours ago, KAMIKADzE said:

Twitch?is now unviewable

Work here, portable version

Edited by pantantrollo

Share this post


Link to post
Share on other sites

Twitch works fine here. Try changing?your UA.

Share this post


Link to post
Share on other sites

Violentmonkey bug still not fixed!!. It is possible to re-enable extension but all scripts are deleted after some time.?It is unacceptable!!!

1 person likes this

Share this post


Link to post
Share on other sites
11 hours ago, Magdalene said:

Twitch works fine here. Try changing?your UA.

This didn't work.

?

Clearing all cache and cookies for Twitch made the twitch player to work again.

Share this post


Link to post
Share on other sites

Addressbar loosing entered text?- The most annoying thing - is NOT fixed!

2 people like this

Share this post


Link to post
Share on other sites
37 minutes ago, Kilmatar said:

Addressbar loosing entered text?- The most annoying thing - is NOT fixed!

It certainly is.

Share this post


Link to post
Share on other sites
40 minutes ago, No.1MaxthonFan said:

It certainly is.

is or is NOT - there seems to be mixed result - for me its NOT fixed

1 person likes this

Share this post


Link to post
Share on other sites
8 minutes ago, Tony said:

is or is NOT - there seems to be mixed result - for me its NOT fixed

IS Annoying because it is not fixed.? I thought it was, but apparently was mistaken.

3 people like this

Share this post


Link to post
Share on other sites

Error with Microsoft Silverlight, in several streaming platforms, such as Netflix, etc. .. not fixed yet

Share this post


Link to post
Share on other sites
On 3/15/2019 at 6:41 PM, Tony said:

new page search from address bar still not working correctly

stylish bug not fixed

On 3/15/2019 at 8:05 PM, Jubilar said:

new tab search bug

Still being analyzed.?:Smiling_Face_Emoji_with_Blushed_Cheeks_42x42:

Share this post


Link to post
Share on other sites
On 3/15/2019 at 10:02 PM, KAMIKADzE said:

Adsense home page endless loading

MaxthonSnap20190318174332.png

On 3/15/2019 at 10:02 PM, KAMIKADzE said:

Dropbox infinite link creation

MaxthonSnap20190318174813.png

On 3/15/2019 at 10:02 PM, KAMIKADzE said:

Twitch?is now unviewable

MaxthonSnap20190318161940.png

Cannot confirm.?:(:(

Share this post


Link to post
Share on other sites
7 hours ago, BugSir006 said:

Cannot confirm.?:(:(

I've posted Twitch problem solution in previous post above, no idea how did you manage to miss it:

On 16.03.2019 at 10:50 AM, KAMIKADzE said:

Clearing all cache and cookies for Twitch made the twitch player to work again.

Explanation of the other 2 (using Portable version by the way, if that matters):

Screenshot for adsense:

nk9hFQK.png

Share this post


Link to post
Share on other sites
12 hours ago, KAMIKADzE said:

Screenshot for adsense

Hi KAMIKADzE,

Did you install any unofficial extensions? I recommend you to disable those extensions then refresh the page.?

Share this post


Link to post
Share on other sites

BugSir006, what's about addressbar problem? How about quick?fix? Something like 5.3.8.501 build?

Share this post


Link to post
Share on other sites
2 minutes ago, Kilmatar said:

BugSir006, what's about addressbar problem? How about quick?fix? Something like 5.3.8.501 build?

Urged the engineer.?:Grinmacing_Face_Emoji_42x42:

1 person likes this

Share this post


Link to post
Share on other sites
8 hours ago, BugSir006 said:

Hi KAMIKADzE,

Did you install any unofficial extensions? I recommend you to disable those extensions then refresh the page.?

The only sort of "unofficial" extension I have is ABP, I have already tried disabling it, as well as official extensions that have any influence on the page, tried clearing cache, etc. both with the previous version and this one. So far nothing has resolved the previously?mentioned issues. That said - I haven't tried clean installation yet, maybe I'll try it sometime later.

Share this post


Link to post
Share on other sites
13 hours ago, KAMIKADzE said:

The only sort of "unofficial" extension I have is ABP, I have already tried disabling it, as well as official extensions that have any influence on the page, tried clearing cache, etc. both with the previous version and this one. So far nothing has resolved the previously?mentioned issues. That said - I haven't tried clean installation yet, maybe I'll try it sometime later.

Could we?have a remote via TeamViewer?

Share this post


Link to post
Share on other sites
On 16/03/2019 at 2:23 PM, Kilmatar said:

Addressbar loosing entered text?- The most annoying thing - is NOT fixed!

Ditto. This had been finished in the previous release, but is broken again in this newest beta.

Share this post


Link to post
Share on other sites

Posted (edited)

Spent like 15 minutes to figure out how to resolve issue with Adsense, and here is what I ended up with (using the fresh installation and slowly copypasting stuff from my old installation + ticking settings on/off):

  • Enable DirectWrite.
  • Enable page pre-rendering.
  • Disable all of the extensions (Maxthon Tools & Addons).
  • Restart and Adsense will start loading again.
  • Now you can disable/enable everything to were it was before and it will still work.

This didn't resolve Dropbox link issue alongside, so I'll try to figure out what's causing problems with Dropbox sometime?in the future.

On 20.03.2019 at 5:59 AM, BugSir006 said:

Could we?have a remote via TeamViewer?

No.

?

Update: Few days later...I've tried to figure out why Dropbox link creation doesn't work on my end, but failed. Tried with a clean installation and turning various settings on/off, basically it doesn't work with the current version of Maxthon.

Edited by KAMIKADzE

Share this post


Link to post
Share on other sites